run time error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-01-2003, 07:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2003
Posts: 1
Angry run time error

i'm having a problem with error messages. whenever a new page on the internet clicks open, whether i click it or it is a pop-up an error message appears. it says whaimanger as the name of the error and it says run-time error 9. subscript out of range. i have Windows 98 2nd edition and am running IE 6.0. If anyone could help i would really appreciate it because every time i open a new page i want to sling my computer through a window. Thanks.
__________________

duckplanter is offline  
Old 07-01-2003, 09:34 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

First thing I would do is get some sort of Spyware/Adware remover. I use Ad-aware 6.0 and it always does the trick. Next I would run a Trojan Remover. See what that catches, and post again, or if you've already tried those, let us know.
__________________
You could say I've been around.
Shakie
Shakie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.