Routing Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-31-2002, 07:04 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2002
Posts: 1
Default Routing Problem

OK here is my problem it is kinda complex so I am going to break it down.

I have 2 networks one is large with a proxy for internet access. (Network A)

The other is a Win 2k Server enviroment for a lab. (Network B)

There is a Win 2k server acting as a router between the 2 networks.

There is RIP and Static routes configured on that router.

If I go to network A's proxy server I am able to Ping the Server on network B through the Router.

However if I go to the server on Network B I am unable to ping the proxy server on Network A.

The proxy server allows annoymous access so it is not a permissions problem. (even though I have enterprise admin rights to the whole show)

I can ping other devices on Network A from Network B, But not all it is kinda hit and miss.

Thanks for ay help
Charles
__________________

frogman is offline  
Old 11-05-2002, 11:20 PM   #2 (permalink)
Super Techie
 
Join Date: Sep 2002
Posts: 338
Default

wow. that's really not nearly enough information to solve that one. and I don't know that we'd really be able to help you there. if you can't solve it, I'd recommend hiring a specialist and having him give the whole thing a once over.
Seloce is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.