Ripping CD's using Winamp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-11-2005, 07:04 PM   #1 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default Ripping CD's using Winamp

I ripped a few songs using Winamp but it puts "Various Artists" at the beginning of each file name. How do I get rid of this without manually removing it each time?
The files look like this: Various artists - Michael Woods - Solex.mp3

instead of

Michael Woods - Solex.mp3

Same problem with the ID3 tags.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 04-11-2005, 07:54 PM   #2 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Right click and highlight all of them. click rename. delete the various artists part
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 04-12-2005, 04:20 AM   #3 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 227
Default

In Winamp 5.03

Options

Preferences

General Preferences

CD Ripping

Output File Settings

"Specify The Naming Convention For Ripped Tracks"

Should Look Like <Artist>-<Title>
ImUseless is offline  
Old 04-12-2005, 05:09 AM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Quote:
Originally posted by EricB
Right click and highlight all of them. click rename. delete the various artists part
I'll try that.

I have <artist> - <title> in any settings window.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.