Restarting at Windows XP Loading Bar... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-08-2006, 09:33 AM   #1 (permalink)
JKM
Newb Techie
 
Join Date: Jul 2006
Posts: 28
Default Restarting at Windows XP Loading Bar...

My other computer is restarting at the windows XP loading bar, the blue one.
I don't know what is wrong with it. I replaced the psu a week ago, because the old one was making an irritating noise.
It was working fine until Yesterday.
Here are the specs:


Intel Pentium 4 3.2 Ghz Prescott ht.
1024mb 400ddr.
2 x Seagate Barracuda 7200.9
Coolermaster 430 Watt.
Ati radeon x600 Pro 256mb.


I think that it is the Harddrive, but the cpu was also 60 degrees on Idle, when I last checked it.
I can't see the temperatures in the BIOS.
Does anyone know what the problem is ?



Thanks in advance.


JKM
__________________

JKM is offline  
Old 12-08-2006, 10:50 AM   #2 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 195
Default

Have you tried to login using Safe mode?It could be a graphics card problem.
__________________

johnyB_24 is offline  
Old 12-08-2006, 11:17 AM   #3 (permalink)
JKM
Newb Techie
 
Join Date: Jul 2006
Posts: 28
Default

In safe mode it goes the same.
JKM is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.