restarting every 10 min - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-03-2006, 12:22 AM   #1 (permalink)
Junior Techie
Join Date: Sep 2005
Posts: 53
Unhappy restarting every 10 min

i have an error and my puter is restarting every 10 minutes or so and says I have a serious error it will go for so long and restart again anyhelp would be great thanks

madwomen is offline  
Old 10-03-2006, 12:29 AM   #2 (permalink)
Monster Techie
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes

first do this to try and get an error out of it. if it doesn't post an error its most likely a cooling problem.

1. Right-click My Computer, and then click Properties.

2. Click the Advanced tab.

3. Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.

4. Clear the Automatically restart check box, and click OK the necessary number of times.

5. Restart your computer for the settings to take effect.


AIM = jcortestechhelp
jcortes is offline  
Old 10-03-2006, 12:45 AM   #3 (permalink)
Super Techie
Join Date: Apr 2005
Location: Peterborough, Ont.
Posts: 400

Sounds bad, you need to identify an indication at what can be causing this; being that it repeats, this leads me to think that it is a load error,(driver or operating system). If you are getting any error messages, relate the detales, if you're able to log on, describe the errors under the event log,( located at My Computer, Manage).
yosa is offline  
Old 10-03-2006, 02:45 AM   #4 (permalink)
Junior Techie
Join Date: Sep 2005
Posts: 53

this is one of the eroors that comes up when I log on
UI LCID=1033
TitleName=Microsoft Windows
DigPidRegPath=HKLM\Software\Microsoft\Windows NT\CurrentVersion\DigitalProductId
ErrorText=A log of this error has been created.
HeaderText=The system has recovered from a serious error.
Stage2URL=/dw/bluetwo.asp?BCCode=d1&BCP1=00000113&BCP2=00000002& BCP3=00000000&BCP4=81BAA299&OSVer=5_1_2600&SP=1_0& Product=256_1
DataFiles=C:\WINDOWS\Minidump\Mini111305-01.dmp|C:\DOCUME~1\manda\LOCALS~1\Temp\WER1A.tmp.d ir00\sysdata.xml
each time it is slightly different but mostly the same ,will give both a go and let you know
madwomen is offline  
Old 10-03-2006, 07:02 PM   #5 (permalink)
Junior Techie
Join Date: Sep 2005
Posts: 53

o.k the first one didn't really do anything the error still came up when I restarted and the second there are some errors there one says
The FireDaemon service:svchost1 service failed to start due to the following error The system could not find the specified file and the other one has heaps of parameter errors?
any ideas?
madwomen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.