Removing Ninemsn Toolbar - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-15-2005, 09:51 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 90
Default Removing Ninemsn Toolbar

Hi everyone i have another little problem. I have tried unistalling the program ninemsn toolbar adn it says that uninstall waas completed successfully. But the program still remains in the add/remove and i was wondering how i could get rid of it. I have tried restarting the computer as that usually works but it didnt this time. Any help would be great
__________________

__________________
Gigabyte GA-7vm400m
Via VT8235 Chipset
AMD Athlon XP2400+ Cpu
1024 Mb DDR400 RAM
160gb Maxtor H/D
Nvidia GeForce 6600 GT Video Card
Win Xp Pro
cerberus98 is offline  
Old 05-15-2005, 10:24 PM   #2 (permalink)
Member (again)
 
macdude425's Avatar
 
Join Date: Jan 2005
Location: Raul's Wild Kingdom...How 'bout that, huh?
Posts: 4,202
Send a message via AIM to macdude425 Send a message via Yahoo to macdude425
Default

Go to add/remove programs and click remove. It should say something like "This program has already been deleted. Would you like to remove the Add/Remove button for this program?" Tell it yes and that should fix it.
__________________

__________________



Debian Support Forums!
macdude425 is offline  
Old 05-15-2005, 10:35 PM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 90
Default

i tried that but instead of coming up with whatv you are saying it says i can unistall it again. and it goes through the uninstall routine but the program still stays in the add remove ox
__________________
Gigabyte GA-7vm400m
Via VT8235 Chipset
AMD Athlon XP2400+ Cpu
1024 Mb DDR400 RAM
160gb Maxtor H/D
Nvidia GeForce 6600 GT Video Card
Win Xp Pro
cerberus98 is offline  
Old 05-16-2005, 10:38 AM   #4 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Run a spyware scan (see sig) and try to locate a registry cleaner like registry mechanic
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 05-23-2005, 01:04 AM   #5 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

try to reinstall ninemsn and remove it.
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.