Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   Reloaded windows, problem with DSL?? (http://www.techist.com/forums/f9/reloaded-windows-problem-dsl-67783/)

jdmhotness 09-28-2005 03:20 AM

Reloaded windows, problem with DSL??
 
I reloaded windows on my newer hard drive because of a virus, anyways my dsl is not working. Its hooked up right and showing all green thats connected. Do I need some sort of driver? I called qwest dsl and they told me i do not need the dsl software, it should just work.

Im on my old harddrive right now, so i can download stuff if needed, put it on a disc and put it on there. I also went to the device manager and didnt see any exclamations, which I assume would mean something is wrong, there were a couple question marks, but not on any ethernet stuff(i dont think).

help?

s0me0ne 09-28-2005 04:33 AM

http://www.blarg.net/BestDataDSL800EUSetup

if that doesnt work check 'Setup Guides'. Its basicly just plugin modem, connect modem to pc via network cable. Set NIC to ubtain ip/dns. Simple stuff, I googled took me about 2 seconds to find this page :)

jdmhotness 09-28-2005 05:45 AM

I did what it said:

start-run-cmd-ipconfig /renew

it said "windows ip address" then nothing else, no number at all, also tried it under just ipconfig, same thing

then i went to http://192.168.1.1 and nothing

what now??

BASSMASTER 09-28-2005 07:40 AM

type IPCONFIG from a command prompt, and post here what it says

EricB 09-28-2005 08:17 AM

install your network driver. download everrest to tell you the name of the network card

Osiris 09-28-2005 07:11 PM

ipconfig /release

ipconfig /renew

EricB 09-28-2005 07:22 PM

Re: Reloaded windows, problem with DSL??
 
Quote:

Originally posted by jdmhotness
which I assume would mean something is wrong, there were a couple question marks, but not on any ethernet stuff(i dont think).
Quote:

Originally posted by jdmhotness
start-run-cmd-ipconfig /renew

it said "windows ip address" then nothing else, no number at all, also tried it under just ipconfig, same thing

then i went to http://192.168.1.1 and nothing

it look like he need to install drivers

jdmhotness 10-01-2005 07:57 PM

i searched for everrest, couldnt find it

i did find a link off blizzard.net about network card finding thing on the control panel.

i guess its an "nvidia nforce networking controller"

is this what i need? i searched drivers and couldnt find anything!! blahhhhhhh

i dont understand why it isnt working, i reloaded windows with xp professional.

i also tried to find a windows xp update package i could download, but found nothing. help!

derrmc 10-01-2005 08:34 PM

http://www.lavalys.com/products/over...?pid=1&lang=en

see what everest does

EricB 10-01-2005 09:06 PM

Quote:

Originally posted by jdmhotness
i searched for everrest, couldnt find it

i did find a link off blizzard.net about network card finding thing on the control panel.

i guess its an "nvidia nforce networking controller"

is this what i need? i searched drivers and couldnt find anything!! blahhhhhhh

i dont understand why it isnt working, i reloaded windows with xp professional.

i also tried to find a windows xp update package i could download, but found nothing. help!

if it it an nforce gigabit network card, you need to install the nforce chipset first for it to work.

Amd
http://download.nvidia.com/Windows/n...ernational.exe

Intel
ftp://download.nvidia.com/Windows/nF...ional_whql.exe


All times are GMT -5. The time now is 06:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.