registry problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-24-2005, 02:27 PM   #11 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 330
Send a message via AIM to dumdum8684
Default

Quote:
Originally posted by daappleby
I hear memtest386 is good but the site leads me to spam central, so someone else will need to provide a link as I dont have one.
Do you mean memtest86 or are you talking about another program?

Memtest86 is at www.memtest86.com and i haven't come across any spam.

-Aaron
__________________

__________________

My Computer:
-UV Reactive Acrylic Mid-Size Case
-Thermaltake 420W
-AMD Athlon XP \"Barton\" 3200+ 400MHz
-Cooler Master Aero7+
-Asus A7N8X-E Deluxe Mobo
-nVidia GeForce FX 5700 128MB
-2x Kingston HyperX 512MB PC3200
-2x 200GB WD 7200 8MB SATA
-2x 12\" UV Cold Cathodes
-5x 80MM 4UV LED Blue UV-Reactive Fans


My Laptop:
P3 750MHz, 512MB, CD-RW/DVD Combo, 15.1\" TFT, 20GB HD, 32MB integrated video
dumdum8684 is offline  
Old 06-24-2005, 02:39 PM   #12 (permalink)
Ultra Techie
 
Join Date: Jun 2005
Posts: 584
Send a message via ICQ to daappleby
Default

uh IC what I did wrong...I put a 3 in there add one to the stupid mistakes with computers thread....
__________________

__________________

Help us Help you:

1) <b>RTFM</b>
2) Search TF using <b>more than one</b> keyword or combination of words
3) Post specific details. We need your computer specs, your OS, and any details from the error messages you get.
daappleby is offline  
Old 06-24-2005, 02:44 PM   #13 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 330
Send a message via AIM to dumdum8684
Default

you had the right processors...just the wrong suffix...
__________________

My Computer:
-UV Reactive Acrylic Mid-Size Case
-Thermaltake 420W
-AMD Athlon XP \"Barton\" 3200+ 400MHz
-Cooler Master Aero7+
-Asus A7N8X-E Deluxe Mobo
-nVidia GeForce FX 5700 128MB
-2x Kingston HyperX 512MB PC3200
-2x 200GB WD 7200 8MB SATA
-2x 12\" UV Cold Cathodes
-5x 80MM 4UV LED Blue UV-Reactive Fans


My Laptop:
P3 750MHz, 512MB, CD-RW/DVD Combo, 15.1\" TFT, 20GB HD, 32MB integrated video
dumdum8684 is offline  
Old 06-24-2005, 04:12 PM   #14 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

I tried installing updates before like SP2, but before it finished it, a message popped up saying to uninstall it because the system is unstable:sigh:
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-24-2005, 04:34 PM   #15 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

Best thing for you to do is the following...
open "My Computer", Right click on your C drive and select properties. Then when the window opens, click on Tools. At the top of the new tab that opens is Error-Checking. Click "Check Now" and when the new window opens, check both boxes and click start. A new window will come up, just click ok, then reboot the machine. Let it run the check disk and do what it can. After that, you can work on the machine some more. You probably have a few bad sectors. This can fix that for you, for the short term. Once your machine is done and you can get back in, there is something that I will want you to post, from the event log. This will tell you the condition of your machine.

Good luck
Inaris is offline  
Old 06-24-2005, 04:59 PM   #16 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

Where is the event log?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-24-2005, 05:42 PM   #17 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

start run, eventvwr
Inaris is offline  
Old 06-24-2005, 05:53 PM   #18 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

How do I post all this, theres a list of files.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 06-24-2005, 06:12 PM   #19 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

did you run Check disk like I asked?
Inaris is offline  
Old 06-24-2005, 06:13 PM   #20 (permalink)
Ultra Techie
 
Join Date: Jun 2005
Posts: 584
Send a message via ICQ to daappleby
Default

double click the entries that are relivant and then copy and paste the information. Also do what Inaris said, twice to make sure it works properly.
__________________

__________________

Help us Help you:

1) <b>RTFM</b>
2) Search TF using <b>more than one</b> keyword or combination of words
3) Post specific details. We need your computer specs, your OS, and any details from the error messages you get.
daappleby is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.