Registry Help - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2006, 10:48 PM   #21 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

Yes, I can hear and feel it spinning.
__________________

xtmpacygax is offline  
Old 08-06-2006, 10:49 PM   #22 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

install the drive in another computer see if it shows up there so we can rule out the drive itself.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 11:00 PM   #23 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

Yeah, I checked on my dad's computer and it works perfectly. I can see the drive in My Computer right away with out installing any drivers or anything. So the drive itself is ok.

EDIT:

I also tried some of my dad's external hard drives that he uses and none of those work on my computer either. They all install fine and everything, but I have no acces to them through My Computer or Disk Management.
xtmpacygax is offline  
Old 08-06-2006, 11:06 PM   #24 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

does this apply to you? have you unplugged it before safley removing it?

"you can't unplug a USB hard drive without "Safely Removing Hardware". To do this you must right click on the green arrow that appears on the task bar and click safely remove hardware and then hit stop. Hit stop again if it asks you to. then after it says it is safe remove it. Other wise you will damage the hard drive. this does not always happen but I have heard horrer stories and had bad experiences myself. The best thing to do would be to tell Western Digital you can't get the information you need badly off there disk and see if they can recover it. If not you probably should return it and get a maxtor."
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 11:10 PM   #25 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

When you formated it did you use FAT32 or NTFS's? what OS are you running Windows ME can't deal with NTFS. also is your dads OS different than yours that could have to do with why his is working and not yours?
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 11:12 PM   #26 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

I have done a couple unsafe removals. Now that I think of it, this what I am going to say happened twice. I was turning off my system and I unplugged the external hard drive at the same time. When I got the Windows is shutting off screen i also got this error message saying something about hardware. I can't remember what it said exactly and I didn't pay much attention to it. Now that I think of it that could be the problem. But the drive isn't damaged and it happened twice before My Computer wouldn't see it anymore, so what did get damaged if anything?

EDIT:

My dad has the same OS as me. When I formated it I used NTFS.
xtmpacygax is offline  
Old 08-06-2006, 11:15 PM   #27 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

sounds like the drivers got damaged if anything but you said you have reinstalled them. try safley removing the hardware then deleting it in device manager unplug the drive then delete the drivers from the C:\windows\INF folder if the drivers are in there then re install the drive.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 11:20 PM   #28 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

Drivers can get damaged, I never knew that. I will try to delete every possible file I can from Maxtor, so I know I got it all and then I will reinstall everything.
xtmpacygax is offline  
Old 08-06-2006, 11:38 PM   #29 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

ok let me know what happens. also what OS are you running and is your os different than your dads?
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 11:43 PM   #30 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

My OS is the same as my dad's, and before I reinstall the drivers I want to know I have everything deleted. How can I know if all the drivers all deleted? I deleted every file I saw on the Maxtor driver disk. Is that good enough?
__________________

xtmpacygax is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.