Registry Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2006, 08:48 PM   #1 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default Registry Help

Hi,

I screwed something up in my registry and so I was wondering if someone could go to this place in their registry:
HKEY_USERS\S-1-5-21-1123561945-1417001333-725345543-1003\Software\Microsoft\Search Assistant\ACMru
Can you tell me if you have anything here or is it just ACMru? I think I might have deleted something here. Something like location 0 or something. Well please tell me what is there so I can put it into my registry.

Thanks,
Ted
__________________

xtmpacygax is offline  
Old 08-06-2006, 08:49 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

just preform a system restore if the registry goes bad
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 09:18 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

well I dont have that. What were you trying to do? Do you know how to backup your registry?
__________________
Osiris is offline  
Old 08-06-2006, 09:24 PM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

it is there but everyones entry for this is different so i found search assistant and it only has one (default) value containing nothing.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 09:28 PM   #5 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

I have system restore turned off, so that's out of the picture. I was messing around in my registry because my external hard drive won't show up in My Computer, even though it shows up in Device Manager. I also went to Disk Management and it doesn't show up there either. Nobody in the hardware troubleshooting or building and buying sections responded to my questions, so if you guys know what is going on please help. Also, to make a registry backup don't you just copy the registry and put it in a folder somewhere?
xtmpacygax is offline  
Old 08-06-2006, 09:29 PM   #6 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

does it show up in the BIOS?
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-06-2006, 09:30 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

is it usb, firewire?
__________________
Osiris is offline  
Old 08-06-2006, 09:40 PM   #8 (permalink)
Banned
 
Join Date: Aug 2006
Posts: 61
Default

It is USB, and I never saw it in the BIOS. Where do I look in the BIOS for a USB device? Also, I should add that the external hard drive worked before on this computer, until yesterday. Now it just doesn't show up in My Computer. I didn't download anything or install any programs.
xtmpacygax is offline  
Old 08-06-2006, 09:41 PM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

well what happened between the time it worked till now?
__________________
Osiris is offline  
Old 08-06-2006, 09:50 PM   #10 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

what have you installed since then any programs or drivers?
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.