Re-activating Norton Autoprotection ?!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-22-2004, 02:47 PM   #1 (permalink)
True Techie
Join Date: Jun 2003
Posts: 192
Question Re-activating Norton Autoprotection ?!!


Ok...simply dats my problem , i deleted by mistake the ( registry key ) of Norton Auto protect ( that make it run in the background)...
now its not running in the background.......and i found the optoin unchecked in the ( options menu ) of the program....i re-checked it times and refuses to get checked !!!!!

Any one know how i can make it run again in background ??

Note: System restore and re-installing Norton cant be USED

Am using Norton 2004 Pro

Thanks for ur time
weswes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.