R52 Docking station(could be an xp problem) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2008, 11:07 AM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2006
Posts: 83
Default R52 Docking station(could be an xp problem)

I have a docking station that is built for a R52, and a bunch of other models. Recently one of our people at the office had her docking station ~failed. What I mean by ~failed, is that the keyboard still works(PS/2) but none of the usb ports work, the laptop recieves no power even though it is plugged in. I recently took a look at it and was unable to explain it, After talking with my boss we thought the docking station died, even though this didnt seem possible, so we bought a new docking station, same model number and everything. After plugging in the laptop, we are still having the same issues with a new docking station and power cord. I also tested the old laptop with a different computer, but it was the same model number, an R52. I also updated the bios, since after a google search supposedly a bios update fixed the usb problem, but it was a no go. I am very confused with this problem, as I thought a new docking station would fix it. Anyone have any ideas on this?
__________________

steak1986 is offline  
Old 02-26-2008, 11:13 AM   #2 (permalink)
Formerly known as BuggyVeyron
 
Ewc1307's Avatar
 
Join Date: Feb 2008
Location: England
Posts: 423
Send a message via MSN to Ewc1307
Default Re: R52 Docking station(could be an xp problem)

Duplicate of http://www.techist.com/forums/f77/r5...tation-168534/
__________________

Ewc1307 is offline  
Old 02-26-2008, 11:47 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: R52 Docking station(could be an xp problem)

Quote:
the laptop receives no power even though it is plugged in.
To me this statement rings out more than anything. If the laptop is not receiving power then how do you know the laptop has not died? It could be the laptop is dead. You make no reference that the laptop at all works. Just that no matter how many different docking stations you use i wont work. So this leads me to believe that the laptop itself is dead. Not the docking stations.

Have you done any diagnostic work on the laptop to see if it is indeed a working laptop? Have you put other laptops on the old and new docking station to confirm they work?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-26-2008, 03:35 PM   #4 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,303
Default Re: R52 Docking station(could be an xp problem)

Deleted the other thread.

Quote:
Have you put other laptops on the old and new docking station to confirm they work?
Definite steps to take, as well as trying the problem lappy on a different dock besides the two in question. Rule out the obvious.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.