Question mark in web messenger - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-08-2007, 11:34 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 498
Default Question mark in web messenger

In msn messenger when i push the question mark key i get a strange e with that thing over it... and pushing shift + 6, gives my "?". What happened???
__________________

__________________
Live And Let Learn.
ZeroShade is offline  
Old 12-09-2007, 06:27 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Question mark in web messenger

Sounds like your keyboard settings are set to UK not USA.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cloud Web Browser TimoSalomški Internet Software and Browsers 8 10-12-2007 11:57 AM
New Hole Spotted in AOL Instant Messenger Osiris Viruses, Spyware and Malware 1 09-26-2007 04:12 PM
Mandatory Messenger Update Osiris Microsoft Windows and Software 0 09-15-2007 12:34 PM
Tabs in Yahoo Messenger .. mantoadmire Internet Software and Browsers 1 07-28-2007 06:24 AM
question about 3d mark benchies psp_crazy1 Monitors, Printers and Peripherals 3 06-13-2007 08:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.