problems w/ windows media player 9 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-25-2003, 09:10 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 300
Send a message via Yahoo to mike11973
Exclamation problems w/ windows media player 9

please help...i am running xp home edition on my laptop w/ windows media player 9....the issue is...everytime i go to view steaming video...the media player and explorer closes unexpectedly...i am not able to resolve the issue.
i have all updates from windows
i have tried error checking after rebooting w/ no success
i have tried redownloading media player w/ no success
the laptop is a gateway solo
1.33 ghz celeron
256 mb ram
__________________

mike11973 is offline  
Old 12-25-2003, 09:35 PM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 33
Default

Plz go to ur control panel->add/remove programms-check how many winxp-Hot fixes do u have installed.
Remove all(system rebootes each time uninstall single hotfix)
This works -TESTED
__________________

startec is offline  
Old 12-25-2003, 09:43 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 300
Send a message via Yahoo to mike11973
Default thanks

i started to look at this but i keep getting a message saying that certain programs may not work....should i still go ahead and remove all of them but one and also does it matter which one i leave on?
mike11973 is offline  
Old 12-25-2003, 10:42 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 33
Default

yes plz remove all the hot fixes without any problem
It will work
startec is offline  
Old 12-25-2003, 10:49 PM   #5 (permalink)
Super Techie
 
Join Date: May 2003
Posts: 469
Default

check your event logs, it should give you an application error, find it and look it up. it will tell you how to fix it...usually lol
__________________
Death has a thousand doors, let's see which one our victim chose.

"There's one thing that you learn on this job, is that human beings are capable of anything"

If you chase two rabbits, you lose them both

You say tomato... I say cause of death
For sale/trade
http://www.techist.com/pc/f40/fully-...r-fs-t-139695/
microsoftne is offline  
Old 12-26-2003, 09:02 PM   #6 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

does it give you an error message? if so what does it say?
__________________
Apokalipse is offline  
Old 12-26-2003, 10:29 PM   #7 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 300
Send a message via Yahoo to mike11973
Question

it does not give a reply...even if i just have windows media player running and attempt to play any movie trailer it just closes....when it and explorer are running i get the same result...i checked the event log but cant find any messages that i can identify as being to that....what in the event log should i be looking for?....also i uninstalled all of the xp hotfixes except for the wormblaster one and still have the problem....any solutions or do i need to blow the drive and do a fresh install which would be the last thing i would like to do...what about upgrading it to xp pro w/ my disk...will that resolve the issue...any thoughts would be greatly appreciated.
__________________

__________________
NF7/S Rev2.0 : D25 Modded bios by -=Merlin=-(cpc on)
2500+M @ (250*10)
G.Skill ddr 400LA(TCCD)running 1:1@250
3-3-3-3
Saphire 9800 Pro
cpu-1.8v
ram-2.7v
chipset-1.6v

Knowledge IS power....dont be afraid to be open to it.


<a href=\"http://arc.aquamark3.com/arc/arc_view.php?run=1493626296\">My aquamark score</a>

overclocking 101
mike11973 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.