Problems with svchost.exe - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-10-2008, 10:26 AM   #1 (permalink)
Newb Techie
Join Date: Mar 2008
Posts: 1
Default Problems with svchost.exe


I'm new to the forum and have a question about a problem I'm having with my computer. I had a high percentage of useage from svchost.exe on my laptop and it was running slow and sluggish. I came across the following site:

» How to Fix svchost.exe using 100% CPU / Memory Leak - Technibble - A Resource for Computer Repair Technicians & to get PC tech support help.

I followed the instructions and it managed to fix the problem, but I began having issues opening and launching different programs. For instance, I cannot open Windows Media Player (either via a link from Internet Explorer or opening it manually), and I can't launch AOL Instant Messenger - among other issues I'm having.

Does anyone have any idea what happened and what I can do to fix this problem?

The computer runs very fast now but if I can't have full use of my programs, then what is the point?

Thanks in advance!

usccocksfan is offline  
Old 03-11-2008, 01:26 AM   #2 (permalink)
Putting the X in Sapper
SapperX's Avatar
Join Date: Jul 2007
Location: Boulder
Posts: 721
Default Re: Problems with svchost.exe

Sounds like an unrelated problem. I am assuming you have tried reinstalling the problem programs?

My Current PC-
Intel Q6600 G0 |Western Digital 250gb HD
Seagate 500gb HD | Western Digital 500gb HD | VisionTek HD4870 | 4gb Cruical Ballistix Tracer DDR2 800
850w Thermaltake PSU | Cooler Master Centurian 590 | 2x Dell 22" LCD

-900HA EEE pc
SapperX is offline  
Old 03-11-2008, 04:16 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problems with svchost.exe

But that is just the thing. svchost.exe runs several times and they are all system related processes. But there is also a spyware that is labeled very close to that that looks like scvhost.exe. I would suggest a cleaning on fthe system with Osiris's Guide located in the Virus secton.
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apple Acknowledges Some MacBook Hard Drive Problems Osiris Apple and Mac 7 04-02-2008 05:27 AM
Photoshop Cs3 installation problems mssssee2 Microsoft Windows and Software 5 05-30-2007 02:22 AM
svchost.exe causing all kinds of problems. Disillusion Microsoft Windows and Software 6 05-24-2007 02:11 AM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 08:08 AM
Some MacBooks May Have Battery Problems Osiris Apple and Mac 0 04-27-2007 04:50 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:43 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.