problems with a program on a new computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2005, 11:43 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 81
Send a message via ICQ to yakir_sudry
Default problems with a program on a new computer

I just bought a new computer and now a program won't work right.
http://planet.nana.co.il/yakir_sudry/project1.exe
this is how it should dispay a image on red scale-

but this is how it works for me


this project works with memory addresses which might explain t because my new computer is 64 bit.
or maybe it's because I'm temporarily working with a very old video card (PCI)

somebody have any idea?
__________________

__________________
IT Essentials 1-2
A+
CCNA


CPU - Athlon 64 3000+ (S-939) VENICE CORE
Mother Board- K8NF-9 (NF4, s939, PCI-E)
Video- Gigabyte 6600GT 256 MB
DVD Burner- NEC 3540A DVD±RW x16 Dual x8
HD- 80GB (8MB) SATA DiamondMax Plus 9
Memory 512Mb 400MHz Kingston CL3 *2 (1 GB)
Screen- 17'' LCD proview 8 ms 1:700
yakir_sudry is offline  
Old 10-20-2005, 12:51 PM   #2 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

first, your pictures aren't showing. EDIT--- guess it was me...
What is the program supposed to do? If you are correct and that it works with memory addressing, then it's a very good possibility that it's not working due to the x64 you are using. THey do address differently...
but in your case, it's possibly a combo of both the video card and the processor...
__________________

Inaris is offline  
Old 10-21-2005, 08:38 AM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 81
Send a message via ICQ to yakir_sudry
Default

OK
it's solved
I've got today my video card(gigabyte 6600gt 256MB) and it fixed it.
I wasn't noticing but my computer worked with a 16 bit colors.
now it works perfectly.
__________________
IT Essentials 1-2
A+
CCNA


CPU - Athlon 64 3000+ (S-939) VENICE CORE
Mother Board- K8NF-9 (NF4, s939, PCI-E)
Video- Gigabyte 6600GT 256 MB
DVD Burner- NEC 3540A DVD±RW x16 Dual x8
HD- 80GB (8MB) SATA DiamondMax Plus 9
Memory 512Mb 400MHz Kingston CL3 *2 (1 GB)
Screen- 17'' LCD proview 8 ms 1:700
yakir_sudry is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.