Problems with Mandrake 9.0 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-10-2002, 02:33 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2002
Posts: 3
Send a message via AIM to ToxicParadox Send a message via Yahoo to ToxicParadox
Default Problems with Mandrake 9.0

This post is more than likely going to be quite long, so I'll apologize in advance...

Alright, I resized my XP partition with PartitionMagic 8.0, and installed
Mandrake 9.0 on my other partition (20gigs). Resizing went fine, installation of Mandrake went great,
and my first boot up was fine, as well. I can open up just about all of the apps, and mess around with them. But there are a few things that are making my introduction to Linux less-than-stellar.

For one,
I'm not getting any sound in KDE at all. With Gnome, I get a few weird bleeps and such, but that's it. Mandrake is detecting both my DVD-ROM and my CD-RW, and I can actually play an audio CD or mp3 in XMMS or any other audio player, I just don't get any sound. I ran 'sndconfig' and got the following:

PCI Probe Results:

A PCI sound card was found in your system. The details are:

Model: VIA Technologies lVT8233
[AC97 Audio Controller]

I press enter, and get this:

The VIA Technologies lVT8233 [AC97 Audio Controller] is not currently supported.


Am I right in assuming that this isn't good? I suppose it means that this version of Mandrake (and obviously all others, because this is 9.0) doesn't support my sound card. But if there's a driver or anything I
need here, I'd be quite grateful if someone could point me in the right direction.

Okay, on to my next problem. All
four of my USB ports show up in the MCC, but the devices attached to them don't. I have a printer attached via USB, and my Alcatel SpeedTouch USB ADSL modem is connected, as well. Neither one of these are being recognized. Every time I attempt to autodetect my printer, I just come up with "Printer not found", and I've tried manually setting it up as well. My ADSL modem's lights aren't on at all. I ran 'usbview' and came up with this:

Serial Number: e000
Speed: 12Mb/s (full)
Number of Ports: 2
Bandwidth allocated: 0/900 (0%)
Total number of interrupt requests: 0
Total number of isochronous requests: 0
USB Version: 1.00
Device Class: 09 (hub )
Device Subclass: 00
Device Protocol: 00
Maximum default endpoint size: 8
Number of configurations: 1

Configuration Number: 1
Number of interfaces: 1
Attributes: 40
MaxPower Needed: 0mA

Interface Number: 0
Name: hub
Alternate Number: 0 Class: 09 (hub )
SubClass: 00
Protocol: 00

Number of endpoints: 1
Endpoint address: 81
Direction: In
Attribute: 3
Type: int
Max Packet size: 8
Interval: 255ms


Two of these were visible, so Mandrake -is- recognizing all four of my ports. Seems like it just doesn't know what to do with them.

My last problem is with Xine. Every time I attempt to run it, the whole system freezes up. The black screen and the remote control pop up, and everything freezes. Can't even move my mouse. Any ideas?

If I can get all of this fixed, I think I might be a Linux convert, because from what I've seen so far, the flexibility, customization, and developer-friendly environment are just what I need. Now if I could only listen to Gwar, watch Evil Dead II, and use the internet with something faster than my dinky 56k modem

ToxicParadox is offline  
Old 12-11-2002, 12:34 PM   #2 (permalink)
Monster Techie
Join Date: Nov 2002
Posts: 1,364
Send a message via AIM to shan

For the Xine prolems try..
Download the xine-lib 1-beta0 it was released on 11/12/02 and I don't know what version came with your distribution of Linux. But this should solve the problem...

You can download the audio driver for your card here..

Or you can go to this website to read up on it.

This is for Mandrake 8.1/8.2 but will probably work fine in 9.0, if it doesn't just keep checking back....

And finally, for your modem, you could go here for the drivers..

I hope this helps you somehow on your trails into the world of Linux.

<center><h2><font color=\"red\">C:\\ Is the root of all evil</font></h2>
<hr width=\"50%\">
spam this account, it's fun.
shan is offline  
Old 12-11-2002, 02:32 PM   #3 (permalink)
<a href="" target="_blank"><img src="" /></a>
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv

Nice job shan!
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-12-2002, 09:07 PM   #4 (permalink)
Monster Techie
Join Date: Nov 2002
Posts: 1,364
Send a message via AIM to shan

Thanks guys...

I've just need to re-configure, update and change so much stuff around with Linux it kinda sticks...
<center><h2><font color=\"red\">C:\\ Is the root of all evil</font></h2>
<hr width=\"50%\">
spam this account, it's fun.
shan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:29 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.