problems after a reinstall - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2006, 11:47 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Default problems after a reinstall

I just reinstalled xp on my computer, but now the onboard audio card dosent work, and also the @ and " keys on my keyboard have swapped over. I was wondering what might have caused this, and how to fix it.
__________________

forcemaster99 is offline  
Old 04-13-2006, 12:01 PM   #2 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

You probably might have to install the driver for your audio card. Check device manager if it's listed there. It should have an yellow error because you haven't install any driver for it. You can get the driver from the motherboard CD or the manufacture website. If it's not listed, you haven't enable it in BIOS (if it's buildin).

About the keyboard, check Regional and Language option in control panel. Go into languages tab then click Details. Click on Add then select your Input Language then Keyboard Layout.
__________________

Law is offline  
Old 04-13-2006, 12:07 PM   #3 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hello,

For the sound problem, make sure you've installed the drivers for the device.

For the second problem where your @ and " keys are swapped, you're not alone...! It happens alot...

...to fix this, go to Start > Control Panel > Regional and Lanuguage Options > Make sure that English (United Kingdom) is selected in the Regional Options tab > Then click on the Languages tag > Click the Details... button > When the Text services and input languages window appears, ensure that English (United Kingdom) - United Kingdom is chosen as the Default input language > Under installed services, click add. Once the Add input language window appears, select the input language English (United Kingdom), check the Keyboard Layout/IME checkbox, then in the dropdown menu select United Kingdom Extended > Then Apply and ok all windows.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 04-13-2006, 12:09 PM   #4 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

lol.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 04-13-2006, 12:47 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 25
Default

Well i tried changing the regional options, but that didnt work.
About the sound card, i dont have a CD, so i downloaded the drivers from the website, but when i run it i get a -536870397 error, and it dosent install.
forcemaster99 is offline  
Old 04-13-2006, 12:59 PM   #6 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Is the audio card enable? If it's buildin you'll have to enable it in BIOS if it is not listed in Device Manager. Also make sure you get the correct driver for your audio card.
__________________

Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.