Problem wih Website viewer (spyware or somethin) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-18-2005, 04:22 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 2
Default Problem wih Website viewer (spyware or somethin)

Hi all

Another problem ^^

This problem F*cked my mind

I dont remember if i visited any illegal/warez site or not .. but this website viewer program installs after every 5mins

I hv tried Ad-aware, Norton anti-virus, spyware remover, search and destroy, etc etc

"search and destroy" infact detected/deleted those files but it keeps coming back

the exe file name are "125788.exe" and "127058.exe"

The Icon of the file/shortcut is a girl (close up) and every time it installs it says "dialing" .. or "or bla not found"

It intalls in "Start menu" .. "C:\" and "C:\program files"

Im pretty it also intalls somewhere in "C:\Windows"

Pls pls help me .. im fed up of this

I'd really appreciate


shockwave is offline  
Old 02-18-2005, 05:19 PM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Looks like to me you have a porn dialer or something similiar. Lets try this: Go to MSCONFIG, then startup folders, disable everything, then reboot. Then go to your c drive, delete the folder that you know is not supposed to be there. When you find it, open it up, and start deleting files one by one. The ones that wont delete, rename them to anything, you should see the icon change, then try to delete it. Make sure those 2 files aren't running in your task manager, if so end the process tree, and quickly delete the file before the process starts again, which it usually will. Check your internet connection and make sure you don't have a new connection, if so delete it. Then go to your prefetch folder, delete it, its in c:/windows . Delete all your cookies, and TIFs, run your adaware programs, reboot, and see if it comes back.
Osiris is offline  
Closed Thread

« // | More Problems »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.