problem on right click - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-16-2006, 04:30 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 28
Send a message via Yahoo to rikinel
Question problem on right click

Hi everybodies,
I got problem on my Win XP PC, when I right click on dekstop icons, it took long time before apearing scroll menu, why it happened whereas it had been installed 2 hours ago. Can network icon influenced it or what else. even local icon took longtime when clicked.

Any anwers are very helpful for me

Thank you
__________________

rikinel is offline  
Old 02-16-2006, 08:10 AM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 15
Default

Slow responses like this normally indicate some kind of background acitivity. If you set up an internet connection prior to installing virus protection etc, then this could have resulted in malicious background activity now taking place on your computer. If you only installed the OS two hours ago, then it should not be doing this.

Saying that, XP is a hungry OS, post your specs up here and someone will tell you if youre asking to much of your computer resource wise.
__________________

user1 is offline  
Old 02-16-2006, 08:54 AM   #3 (permalink)
Super Techie
 
Join Date: Apr 2005
Location: Peterborough, Ont.
Posts: 404
Default

Indead, you should post your system specifications, your system may be using up much of your physical memory; on startup your computer will start up quite a few programs, you can easily run out of memory depending on what programs are installed.
yosa is offline  
Old 02-16-2006, 08:56 AM   #4 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default

as all the others said, post your specs etc then we can give you a proper answer, but yeah id say it does surgest something is up with your pc especially as you have not long re-installed windows.
jonny_uk is offline  
Old 02-16-2006, 09:14 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 28
Send a message via Yahoo to rikinel
Default problem on righ click on icon

my computer spec is IP IV 2.4 GHz
256 DDR
HDD 40 GB Maxtor
Mother Asus

the problem appeared after joining win 2003 server domain.

Thanks
rikinel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.