Problem playing video - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-01-2005, 12:25 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 4
Default Problem playing video

I have a problem playing some xvid files, not all of them, however I do have all the codecs installed for all I know, and even when I check with GSpot it says that I do, yet the file doesn't play...it stays on pause which means that technically, it's "playing", but the seconds don't move, and the screen is black, so it isn't...also when I move the bar a lil bit it says seeking, and after like 20 seconds start only audio, but no video. The files are 100% NOT corrupted. Anyone have any idea what may be the problem?
__________________

Myth`n`Legend is offline  
Old 11-01-2005, 01:48 PM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default

What codec pack are you using. I had the same problem with xvid, some worked with the codec pack I had others did not. I ended up downloading a different one and it worked fine. I am not at my home pc so I'm not sure which one it is. I would just try out some of the different codecs for xvid. I also use core video play which I like better than divx.
__________________

__________________
John Cambece
jcambece is offline  
Old 11-01-2005, 05:53 PM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

matroska pack or kazaa lite pack
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-02-2005, 07:52 AM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 4
Default

Wow matroska actually worked! You have no idea how many things I've tried before that none of them working. Thanks jcambece for trying to provide an answer, and thanks alot Eric for the codecs!
Myth`n`Legend is offline  
Old 11-02-2005, 12:46 PM   #5 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

no problem
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.