Problem with Outlook 2003 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2006, 05:30 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 3
Unhappy Problem with Outlook 2003

I'm having a bit of an issue with Outlook 2003. When I send an email from a folder (drafts, personal, etc) a copy of it will not be sent to my "sent items" folder. I've tried uninstalling Outlook and reinstalling. I erased the user profile and recreated it. Nothing seems to correct this issue. There are no rules set up, and I'm trying to do this without setting a rule to force the mail to be sent to the folder. I have installed Outlook 2003 on approx 20 systems and gotten this issue on 2 of the systems.

Thanks in advance,

Mike
__________________

mfar8055 is offline  
Old 06-23-2006, 05:51 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Hope this helps:

http://office.microsoft.com/en-us/as...510941033.aspx
talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.