problem opening urls from outlook - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 06-30-2004, 02:05 PM   #1 (permalink)
Master Techie
Join Date: Mar 2004
Posts: 2,007
Default problem opening urls from outlook

for some reason when i click on a link in an email from outlook it opens up a blank internet explorer page, blank being completely with the word 'done' at the bottom left part of the window. This has only started doing this a short time ago, before it would open the URL just fine before.
any help?
running regular outlook from office 2000 w/updates, info in sig below.
p.s. have run spyware/adware/antivirus progs....
jaksback is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.