Problem with my hp lab top - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-28-2007, 12:58 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 2
Default Problem with my hp lab top

Hi guys,

Ok so I received a new hp lab top computer (around August 2006). Anyway, I noticed that my computer started to act up. It especially acted up when ever I played music, I mean the sound always stutters and the computer acts slow just in general. This shouldn't happen, it is new, I've done a complete system restore numerous times and I even sent the lab top to HP to fix it which they said they did but once I played music from my ipod it would all start messing up again. I got numerous spyware, cookie cleaners, registry cleaners, and virus protection and they haven't picked up a problem. So I guess my question is why is my computer so slow and the sound stutters? To be honest guys I am at the end of the rope here, so incredibly ****ed off. So if you guys can help in anyway shape or form I would truly appreciate it. Thanks in advance guys.

im2manly is offline  
Old 02-28-2007, 08:50 AM   #2 (permalink)
Repeat Offender
superdave1984's Avatar
Join Date: Aug 2006
Location: South Fulton, TN
Posts: 1,980

Either you just have a dud or you don't have correct drivers installed. Download Aida 32 and run it to see exactly what hardware you have, go to the hardware manufacturer's website, download latest drivers. Start with your chipset, then video, sound, etc. Just because it's a new laptop doesn't mean it's got correct drivers pre-loaded.

Change the world. Of one person. Today.

If your equation requires either a complex combination of variables to get the desired result OR you can't seem to get the result regardless of the ain't your variables, it's your constant.
superdave1984 is offline  
Old 02-28-2007, 05:32 PM   #3 (permalink)
Newb Techie
Join Date: Feb 2007
Posts: 2

I don't think its the driver, since i tried what you said and nothing improved. So if there is anymore advice, I'd greatly appreciate it.
im2manly is offline  
Old 02-28-2007, 07:53 PM   #4 (permalink)
Ultra Techie
Join Date: Sep 2006
Posts: 501

What are the specs of your LAPtop? It's not a LABtop, it's a **** LAPtop.
__Camouflage__ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.