Problem With My Drives - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
 
Thread Tools Display Modes
 
Old 04-27-2006, 09:31 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 21
Default Problem With My Drives

Hello I open my computer and I saw The Icon Of the Drives Are Diffirent What Can I do?

And Another Proble when I click on my drives c or d suddenly the search of the window xp is open and when I Want To enter to my drive I need To click on the drive Right click and open

what I need to do?......

First Problem:
__________________

warezman is offline  
Old 04-27-2006, 12:58 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Wow... you may want to scan for any malware on the machine first...

You may also want to perform a repair on the operating system using your xp disk.

[NOTE]

If you have never performed a repair on the system, don't do it until you have exact instructions.
__________________

__________________
brady is offline  
Old 04-27-2006, 01:32 PM   #3 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default

do a virus scan , spyware and adware and run any cleanup utilities
__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 04-27-2006, 04:49 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 21
Default

and what about my second problem
please anyone give me a solution
warezman is offline  
Old 04-27-2006, 05:17 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

It could be a malware or virus that is affecting your machine. That would cause both problems. So do some scans first and then let us know the results.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-28-2006, 12:36 AM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 21
Default

Quote:
Originally posted by Makaveli213
It could be a malware or virus that is affecting your machine. That would cause both problems. So do some scans first and then let us know the results.
do you have a good malware program and spyware program?
warezman is offline  
Old 04-28-2006, 06:58 AM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

I use the M$ malware scan and Windows Defender Beta 2.

M$ Malware tool

Windows Defender
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.