Problem with my background - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2006, 02:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 28
Default Problem with my background

For some reason when i start up my computer and "explorer.exe" come up it will take off my background and the screen turns black. But when i end explorer.exe with the task manager it'll show my BG again =/.
Also when i got it and see if i can change it everything is grey and locked out. My screen saver is working fine too.
Can anyone help me?

EDIT: I can turn the colors of the background in properties, but still no BG images
__________________

Nar57981 is offline  
Old 10-15-2006, 02:31 PM   #2 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 319
Send a message via AIM to evelmunkey
Default

Is the active desktop option turned on?
__________________

__________________
evelmunkey is offline  
Old 10-15-2006, 02:36 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 28
Default

Sorry for the nooby-ness but what is that?
Nar57981 is offline  
Old 10-15-2006, 03:34 PM   #4 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 319
Send a message via AIM to evelmunkey
Default

if you right click on the desktop, there should be an option for active desktop...is it checked?
__________________
evelmunkey is offline  
Old 10-15-2006, 09:57 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 28
Default

Sorry i don't see the option...
I'm not on as an Admin though could that be the reason why i don't see it?
I've looked everywhere in properties for it =/
Nar57981 is offline  
Old 10-15-2006, 10:27 PM   #6 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Windows XP doesn't have an Active Desktop option.
talldude123 is offline  
Old 10-16-2006, 06:51 AM   #7 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

Quote:
Originally posted by talldude123
Windows XP doesn't have an Active Desktop option.
I believe it does:

display properties>desktop tab>customise desktop then select my current page.

That will give you active desktop.
__________________
baronvongogo is offline  
Old 10-16-2006, 08:29 AM   #8 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 319
Send a message via AIM to evelmunkey
Default

Yeah, maybe I was heading in the wrong direction with that suggestion. Hmm...I will think about it!

It could be that since you dont have admin rights, the ability to have "picture" backgrounds has been disabled.
__________________
evelmunkey is offline  
Old 10-16-2006, 08:45 AM   #9 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

the disabling of backgrounds could also be due to spyware, malware, trojans and viruses. If someone uses the admin login then ask them about it and to run a full system scan using warez monsters guide:

http://www.techist.com/showthread.ph...hreadid=119852
__________________
baronvongogo is offline  
Old 10-16-2006, 05:53 PM   #10 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 28
Default

Alright ty for the link.
I'll run it when i have the time
__________________

Nar57981 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.