Problem with 'minidumps' - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-21-2007, 02:31 AM   #1 (permalink)
Super Techie
 
sailpog's Avatar
 
Join Date: May 2006
Posts: 498
Default Problem with 'minidumps'

Hi,
Ive just built my new computer and it has this:
XFX 680 LT SLI
E6600
2Gb OCZ SLI Memory
7600GT P.O.V

Anyway when i boot it it says media test faliure, i then hit F1 to continue.It boots as normal. Then when i login it briefly shows the desktop before it shows a blue screen ( it says something about mini dumps) and reboots i can run it fine in safe mode which is what im doing now .
Thanks
__________________
<A HREF="http://www.mysearchfunds.com/banner.asp?friend=43585">
<IMG SRC="http://www.mysearchfunds.com/banners/60x120.gif" BORDER="0">
</A>
sailpog is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 04:10 AM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.