Problem with loading some setup.exe's - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2008, 10:51 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2008
Posts: 228
Default Problem with loading some setup.exe's

Hey, i am currently have some problems! i just downloaded WarRock (a game) and when i right click on it and click run as administrator the loading thing beside the mouse just keeps going around and around and the folder which my warrock installer is in freezes because the installer/setup is trying to load. Now this has happened to other program. Im wondering if anyone knows what the issue could be! i cant isntall a few things because of this..


thx


-expert
__________________

xXxexpertxXx is offline  
Old 02-23-2008, 10:58 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problem with loading some setup.exe's

Well the first problem would be that it is not Vista compatible.

Quote:
System requirements

OS Windows ME / 2000 / XP
So that is why the installer crashes. You will have to right click onthe executable>properties>Compatibility Tab>Check teh box for XP SP2 mode. See if it works then.

Plus this should really be in the Windows area. This is not a hardware issue. This is purely software related.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-23-2008, 11:04 PM   #3 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Problem with loading some setup.exe's

Moved.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-23-2008, 11:05 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2008
Posts: 228
Default Re: Problem with loading some setup.exe's

Well, i know its compatible for windows, atleast i think, well a few of my friends have the game on their computer which is running "Win Vista Home Basic" I am not sure whats going on. WHen i try to install Nod32 early it did the same thing.

And sorry for posting this in the wrong section
xXxexpertxXx is offline  
Old 02-23-2008, 11:08 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Problem with loading some setup.exe's

I quoted the OS requirements right from their site. So they could have done what i have suggested. Or they may haev gotten lucky. Vista Home Basic is not much more than XP anyways. So that does help.

What version of NOD32 did you try to install when it froze. I have a older version. 2.7 and it installs fine. They are now on build 3 or higher. So if 2.7 installs then any newer version should install easily.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
problem loading a game funkywaggnelz Microsoft Windows and Software 10 11-21-2007 06:51 PM
Windows Loading Problem carnageX Microsoft Windows and Software 1 08-23-2007 03:12 AM
Problem loading files upon Windos XP installation? hawaiian style Microsoft Windows and Software 3 05-29-2007 08:38 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.