Problem loading files upon Windos XP installation? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2007, 07:54 AM   #1 (permalink)
Super Techie
 
hawaiian style's Avatar
 
Join Date: May 2005
Posts: 280
Send a message via AIM to hawaiian style
Default Problem loading files upon Windos XP installation?

is it bad that some files (2) werent able to load when i tryed to install my windows XP?

the options were to:
Re-Try
Skip
Quit

i tryed retry 10times on each file but it didnt work, so i just skipped...
will this affect my computer?
__________________

__________________
Consistent learning is key
hawaiian style is offline  
Old 05-29-2007, 08:20 AM   #2 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 12
Default Re: Problem loading files upon Windos XP installation?

depends on what the files are. It is more than likely down to a dodgy CD burn, or a damaged CD. Have you got any friends that you could borrow a CD of to complete your install?
__________________

kermit99_uk is offline  
Old 05-29-2007, 08:26 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2007
Location: US
Posts: 5
Default Re: Problem loading files upon Windos XP installation?

It depends on files...
Of course, it's better to reinstall XP one more.
If you have another CD-Rom drive - it's better to do it using it. But also your XP CD may be damaged.
BigFoot is offline  
Old 05-29-2007, 08:38 AM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2007
Location: London, UK
Posts: 81
Default Re: Problem loading files upon Windos XP installation?

any ideas on file names
JRatcliffe is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
I have a problem with Sony Vegas and how it handles .avi files On A Mission Microsoft Windows and Software 0 05-06-2007 08:14 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Strange Problem - Cannot get mp3 or wma files to play but wav files will play..read afulls04 Computer Audio and Multimedia 8 04-23-2007 04:57 AM
Hardware problem fufonzo Hardware Repairs and Troubleshooting 1 04-09-2007 10:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.