problem with lan - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-10-2006, 09:53 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Default problem with lan

Previously i played games in lan without no problems but few days ago all of
sudden out of the blue my games doesnt want to work with lan anymore.Its like
they cant find the network.whats weirder is some games it still may work and in dxdiag directconnect test i could connect easily so here my
dxdiag report:
DirectPlay Service Providers

DirectPlay8 Modem Service Provider - Registry: OK, File: dpnet.dll
(5.03.2600.2180)
DirectPlay8 Serial Service Provider - Registry: OK, File: dpnet.dll
(5.03.2600.2180)
DirectPlay8 IPX Service Provider - Registry: OK, File: dpnet.dll
(5.03.2600.2180)
DirectPlay8 TCP/IP Service Provider - Registry: OK, File: dpnet.dll
(5.03.2600.2180)
Internet TCP/IP Connection For DirectPlay - Registry: OK, File: dpwsockx.dll
(<File Missing>)
IPX Connection For DirectPlay - Registry: OK, File: dpwsockx.dll (<File
Missing>)
Modem Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (<File
Missing>)
Serial Connection For DirectPlay - Registry: OK, File: dpmodemx.dll (<File
Missing>)

DirectPlay Voice Wizard Tests: Full Duplex: Not run, Half Duplex: Not run,
Mic: Not run
DirectPlay Test Result: Not run
Registry: OK

-------------------
DirectPlay Adapters
-------------------
DirectPlay8 Serial Service Provider: COM1
DirectPlay8 Serial Service Provider: COM2
DirectPlay8 IPX Service Provider: IPX Adapter 1 - (00000000,00301B369C47)
DirectPlay8 TCP/IP Service Provider: Local Area Connection 4 - IPv4 -

-----------------------
DirectPlay Voice Codecs
-----------------------
Voxware VR12 1.4kbit/s
Voxware SC06 6.4kbit/s
Voxware SC03 3.2kbit/s
MS-PCM 64 kbit/s
MS-ADPCM 32.8 kbit/s
Microsoft GSM 6.10 13 kbit/s
TrueSpeech(TM) 8.6 kbit/s

-------------------------
DirectPlay Lobbyable Apps
-------------------------
A_SuddenStrike (DX7) - Registry: OK, ExeFile: game_exe.exe (<File Missing>)
Cossacks (DX7) - Registry: OK, ExeFile: dmcr.exe (1.00.0000.0001)
Seven Kingdoms 2 (DX7) - Registry: OK, ExeFile: 7k2.exe (<File Missing>)
Star Wars JK II Jedi Outcast (DX7) - Registry: OK, ExeFile: jk2mp.exe ()
It says something is missing but i think i have all files so whats wrong then?
__________________

suka4 is offline  
Old 08-11-2006, 12:40 AM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

does this happen on other machines on your LAN? if not then preform these steps.

reinstall DX aswell as the video drivers.
http://www.microsoft.com/downloads/d...displaylang=en

also when did this start occuring (hardware change, driver update, ect.)
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-11-2006, 09:04 AM   #3 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

have you tried pinging the other machines from one another? do you have a firewall or antivirus that could be blocking the ports?
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 08-11-2006, 10:46 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Default

It really happened out of the blue adn i think i didnt do nothing special on my pc and reinstalling dx doesnt seem to help. Also in dxdiag connection test i could connect to other server so in theory it should be ok but why then it says there files missing in where there should be version of my network files. and what has installing video drivers got to do with it. confusing.
suka4 is offline  
Old 08-11-2006, 12:50 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 3
Default

wow i solved it something had changed my registry so that it targeted wrong path to my directplay files so omg its ok now
suka4 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.