problem with itunes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-14-2006, 07:51 AM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default problem with itunes

I am having problems with itunes. When ever i try to open it, it crashes. It was working and then one day just stopped. I have uninstalled it, tried different versions and still nothing. the message below is what i get in the event viewer.

Faulting application itunes.exe, version 7.0.0.70, faulting module unknown, version 0.0.0.0, fault address 0x00000000.
__________________

__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Old 12-14-2006, 08:09 AM   #2 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default

Go to the control panel and try to do a repair install.
__________________

ECTech is offline  
Old 12-14-2006, 08:38 AM   #3 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default

i have done that and it does not help
__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Old 12-14-2006, 06:30 PM   #4 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

i had a lot of problems wiht itunes and with itunes and my ipod since the new itunes7 and above so i just went back down to itunes 6
__________________
snypercore is offline  
Old 12-15-2006, 06:55 AM   #5 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default

i have tried older versions. I actually had an older version installed when this all started happening.
__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Old 12-15-2006, 09:04 AM   #6 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default

problem fixed!!!

The problem was tracked back to quicktime. I decided to try and unistall quicktime along with itunes. whenever i would do so, i would get an error that quicktime could not be unistalled. I deleted the folder from program files, then when back to add/remove programs and it unistalled fine. I then uninstalled itunes. Then i reinstalled both programs and it worked fine.
__________________

__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.