Problem with File association - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2004, 11:08 AM   #11 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 973
Send a message via Yahoo to intercodes
Default

Quote:
ZoneFire : actually i faced the problem after i scan and fix the problems with SpyBot.
In that case try to use the 'recover' option found in spybot. Spybot usually takes backups of the registry keys that you fixed recently..

Just use the recover option and see if your problem is solved

Gud Luck!

Sign
Codes
__________________

intercodes is offline  
Old 11-12-2004, 08:11 PM   #12 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 154
Default

i tried the recover but it seems not work.
in fact, i even cant resotre my system.
i tried to restore my system using System Restore under Accessories>System Tool.
but then, it showed the dialog box again.
maybe i had cleared the information in the Registry Key.
__________________

__________________
The important thing is not to stop questioning...
Albert Einstein
ZoneFire is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.