problem with explorer.exe - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-03-2007, 02:31 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 336
Default problem with explorer.exe

on startup, after logging into my user account, explorer loads about 1/3 of the way. it draws some of the icons, some only drawn half way (doesnt load specific icon images), some arent drawn at all, it draws the start menu field, but not the actual images on it (start button, blue background, tray and whatnot), and it hangs there. i cant click the icons, and when i mouse over the start menu i get the full hourglass icon.

any idea what this is?

this is obviously a real impedement, because i cant use my sys-tray, and therefore i cant use TS or any drivers i have for perphirals.
__________________

__________________


And above all else this, to thine own self be true.
-Shakespeare
Phate is offline  
Old 02-04-2007, 12:23 PM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 6
Default

looks like spyware or virus..

i had this once and eventually it made me format my c drive

which i think is the best option if u have a ghost of your HD
else it's just a bit more work
__________________

StampertjeNL is offline  
Old 02-04-2007, 08:40 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 13
Send a message via AIM to sethenos
Default

Ok there is a method to the madness:

1. Reboot in safe mode. (if safe mode doesn't work, I'm sorry, its time to reformat).
2. Get Ad-aware by Lavasoft.
3. Intall and scan. Remove any possibly harmful files.
4. Get Spybot Search and Destroy.
5. Intall and scan. Remove any possibly harmful files.
6. If this doesn't fix the problem its definitely time to reformat.

Good luck.

By the way what OS?
sethenos is offline  
Old 02-05-2007, 06:28 AM   #4 (permalink)
Ultra Techie
 
Join Date: Dec 2006
Location: Liverpool, UK
Posts: 511
Default

If you need to use normal mode, Use task manager. Run > browse for the files you need. Whats your antivirus, firewall etc.
__________________
Computer
HAF 932 -- ASUS P8Z68-V
Intel i5 @ 4.5Ghz -- CoolerMaster Hyper 212 Plus
8GB Corsair Vengeance Jet Black 1600MHz -- 2x XFX ATi Radeon HD 6970 2GB
Raze664 is offline  
Old 02-05-2007, 08:01 PM   #5 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 336
Default

OS - Windows XP Home(?) SP2
Antivirus - sad to say i dont really have one ATM, because i visit a lot of "alternative" sites, and they get blocked and stuff, but i do have scanners, just dont use them much. im a D student in care of my computer

firewall - none, hardware firewall on the way.
__________________


And above all else this, to thine own self be true.
-Shakespeare
Phate is offline  
Old 02-16-2007, 01:00 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 6
Default

if ad-aware and spybotSD fails, spydoctor could work, it worked for my bro's pc but in a week it came back, so we decided to do a format anyway, i love format c:
StampertjeNL is offline  
Old 02-17-2007, 09:05 AM   #7 (permalink)
Junior Techie
 
ainstushar's Avatar
 
Join Date: Oct 2005
Posts: 88
Default It may not be a spyware

You know what, it may not be a spyware/virus/*ware. It may be because there is a program that does not need to start when you login. I had this problem, one program was in my startup registry twice, and it took me a lot of time. Try this:
start>run>msconfig
then go to startup list and see if you have any unusual programs. Remove any programs that do not need to be started. (javaschedule, qttask, and other random 3rd party).

Hope that helps.

__________________

ainstushar is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.