Problem during SP2 Uninstall - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-04-2005, 07:15 AM   #11 (permalink)
Ultra Techie
Join Date: Oct 2003
Posts: 544

what shoobieRat is trying to get at is that the bios is not connected to your operating system it is to do with your hardware. you should still be able to get into the bios whether you have an operating system installed or not.

anyway best of luck sorting it out

fitzjj is offline  
Old 04-04-2005, 07:44 AM   #12 (permalink)
Master Techie
Join Date: Jul 2004
Posts: 2,932

Yeah, if you can't get BIOS to come up, yer futzed. You're in the market for a new motherboard at that point.

Just make sure yer hitting the right key, and during POST, NOT during the Windows startup screen. At that point, it's too late to enter BIOS.


Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 04-04-2005, 07:55 AM   #13 (permalink)
Junior Techie
Join Date: Jan 2003
Posts: 81
Send a message via AIM to Ropponmatsu

I always forget what button to flash my bios is. Just hit F1, F2, Insert, Delete, Home, End and hope your bios flashes. I assume you know what do from there, just set to boot from your CD and you should be fine. I suggest trying to repair your installation first. Then if you don't have anything to back up to delete your current partition and create another.
Ropponmatsu is offline  
Old 04-04-2005, 10:28 AM   #14 (permalink)
Newb Techie
Join Date: Mar 2005
Posts: 4

hehe, I just figured out yesteray, how to fix it all.
First wife said, she didn't have Recovery CD's, then I asked to look better and she found 3 of them somewhere.
Then just went to Toshiba website and read some stuff from there.
After pressing F12 I was able to choose from menus on Toshiba screen. Unfortunately formatted HD, but nothing else could be done (good thing she only had some pictures I send her from my PC) and then just went clean install of WIN XP )

Oh, what a nice reward I got back lol not to make anyone jealous.

Thank you for your help guys. Thanks a lot

mab is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.