Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   problem that is driving me nuts, and i need help (http://www.techist.com/forums/f9/problem-driving-me-nuts-i-need-help-48482/)

omega77 04-27-2005 10:18 PM

ctrl+alt+delete doesn't pop up task manager! but something else! wtf?
 
OS: Windows XP Pro

Problem: for some reason, ctrl+alt+delete does not give me the usual task manager and such, but only gives me one of the screens that is under task manager. how do it get the default stuff back?!?! I will included a screen shot of what pops up when I do ctrl+alt+delete.

tribalsun 04-27-2005 10:38 PM

Warez Monster posted this under the "Tutorial and Tips" subforum.

To reinstall the Microsoft Task Manager:

NOTE: You must be logged on as Administrator or as a member of the Administrators group in order to perform this procedure.

Click Start , click Run , and then type the following command:
%systemroot%\inf

NOTE : There are no spaces at all in the preceding command line.

Click OK to open the INF folder.
Locate the file mstask.inf
Right-click the file, and then click Install . This will reinstall the files that Search needs to proceed normally.

You will be asked to place your windows XP cd rom in the drive.

Note# I have only tried on XP Pro

If it works, thank Warez! ;)

omega77 04-27-2005 10:46 PM

i saw that, but cannot locate the mstask.inf file, i only found the mstask.pnf file..

tribalsun 04-27-2005 11:13 PM

I've uploaded the file for you. Right click, save target as.

mstask.inf

omega77 04-27-2005 11:19 PM

it now was the windows xp pro service package 2 disk, where do i find that?!?1

tribalsun 04-27-2005 11:23 PM

You don't have a Windows XP install disc? If you don't have the disc this won't work as per the original instructions. Borrow one from a friend and try.

omega77 04-27-2005 11:25 PM

no, i do, but its asking for sp2 disk, and not installation disk

tribalsun 04-27-2005 11:28 PM

Just try your XP disc.

omega77 04-27-2005 11:35 PM

okay, youre right the XP disk found the file. installed it... after restarting, same thing, problem not solved..

tribalsun 04-27-2005 11:41 PM

I'm sorry it didn't work. I don't know what more to suggest other then perhaps trying a system restore. I'd hate to give you the blanket "format and reinstall" answer but unless someone else has any other suggestions that help you, you just might. :(


All times are GMT -5. The time now is 04:58 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.