Problem with CONTEXT MENU - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-30-2004, 12:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 8
Default Problem with CONTEXT MENU

Whenever I right click any file or icon (except for folder), a warning sign pops up saying "resource file not found" (cf99menu_.rsc)... I click OK button and after that i get access to the context menu...

I am running WIN XP.. I think i have accidentally erased that recourse file... please, search for the file in your comp and make sure that such a file does exist... if yes, please let me know...

thanks in advance...
__________________

armion is offline  
Old 01-30-2004, 06:10 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

Did some searching and it looks like that file has to do with Cuneiform OCR. To get the error to stop you can either reinstall the program, if, in-fact, you are using this or you can do as MB suggested. If that doesn't work you will have to manually look through your Registry to get rid of it.


Hope this helps.
__________________

__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 01-30-2004, 11:42 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 8
Default

I did resintall CuneiForm. It didnt help, but i remember erasing the registry file accidentally from the REGISTER.
armion is offline  
Old 01-31-2004, 12:06 AM   #4 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

OK... did more looking.

**Make a backup of this file before you rename it.**

Rename cfmenu_.rcs to cf99menu_.rsc. You should be able to find cfmenu_.rcs in the Cuneiform folder. That should get rid of the error.
__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 01-31-2004, 05:05 AM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 8
Default

I did look in the Cuneiform folder.. i can't find the file there.. I did search in the whole computer.. no such file.. I did find this file in teh REGISTRY, it is named "cfmenu_.rcs"... Should I rename it to "cf99menu_.rcs" ?
armion is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.