Problem after problem after problem! - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-22-2004, 05:15 PM   #31 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

Um..one thing I dont Use the dial-up modem...I have Cable High-spped internet. And the ethernet card is built in to the motherboard. There is a dail-up modem in there, but i dont see how it could hav gotten mesed up. I neva ever used it before.
__________________

coolboy696 is offline  
Old 04-22-2004, 05:36 PM   #32 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

Ok as soon as I started up the computer, I new that the hard drive was doin way to much. Becuz I did want u said and delted zonealarm. So I closed out alot of stuff. The copmputer doesn't restart, well that could be becuz i closed the program that makes it do that. But It does give me the error message ova and ova and ova.. " The system has recovered from a serious error." and it created a log for it. So I went and looked for it. And this is wat it said:

Details
Product: Windows Operating System
ID: 1003
Source: System Error
Version: 5.2
Symbolic Name: ER_KRNLCRASH_LOG
Message: Error code %1, parameter1 %2, parameter2 %3, parameter3 %4, parameter4 %5.

Explanation
A blue screen (Stop error) was reported. The message contains details about the error. A matching event with Event ID 1001 might also appear in the event log. This matching event displays information about the specific error that occurred.

User Action
No user action is required.

-------------------------------------------------------------------------------
Related Knowledge Base articles
You can find additional information on this topic in the following Microsoft Knowledge Base articles:
• Windows XP Support Center
Visit the Windows XP Support Center for links to common questions and answers, instructions, the latest downloads, and more.
• Error Message: STOP 0x00000050 (0xffffffe0, 0x00000001, 0xf30da010, 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA
You may experience any of the following symptoms: Your computer automatically restarts. After you log on, you receive the following error message: Microsoft Windows The system has recovered from a serious error. A log of this error has been created....
• "Stop 0x000000A5 the ACPI BIOS in the system is not fully compliant with the ACPI specification" error message when the computer resumes from hibernation
You may experience any one of the following symptoms: Your computer automatically restarts. After you log on, you receive the following error message: Microsoft Windows The system has recovered from a serious error. A log of this error has been...
__________________

coolboy696 is offline  
Old 04-22-2004, 06:28 PM   #33 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

(ER_KRNLCRASH_LOG ) hmm... check services again and look for inetd service, if its there disable it and see if that stops the crashing.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-22-2004, 06:34 PM   #34 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

wait, cable modem... are you using motorola surfboard ? iI thought you had dialup with the pct and all, sorry! well there is a known problem with the surfboard, here are some links! install the driver, hopefully that should get you (I saw this here.... chk the links )

http://www.broadbandreports.com/foru...e=flat~start=0
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-22-2004, 07:22 PM   #35 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

do you use a lexar? what USB devices do you have...
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-22-2004, 07:56 PM   #36 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

well i dont use surfboard...I use the Scientific Atlanta WebSTAR. Well I used to use a LexMark Printer and I sorta deleted some of it and now everytime I start up I get an error message about the LXMONITOR.dll so I just got used to that. But if I could get rid of that too that would be good. And I look and no there is no inetd service runnin.
coolboy696 is offline  
Old 04-22-2004, 08:44 PM   #37 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

k, as far as lxmonitor.dll if its in the dos type part just goto start/run/regedit and search for LXMONITOR.DLL... delete NOTHING ELSE or you can SERIOUSLY screw it up Anyhow, I would still uninstall all the DUN stuff and the network drivers and cable modem drivers. alot of the stuff seems to point to networking. Also, disable ANY power management you have (check in the bios, too). ACPI is advanced power management stuff. for like hibernation. just disable it in the bios. and then remove that other stuff (the DUN). I think that is alot of your problem right there. Remeber, after removing the DUN restart (dont reinstall the DUN yet) and see if it causes problems. If it does then remove the network AND modem drivers. Not sure how on your system as all modems and network cards are different. Then reboot again and see if it stops. After that reinstall everything again.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-22-2004, 08:45 PM   #38 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Man, this would be SO much easier if I was there, lol
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.