Problem after problem after problem! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-19-2004, 05:47 PM   #21 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

okay, a few things then... one, is there any particular program this happens with?? or even just sitting on the desktop, or when exiting out of a program? does it tend to only happen with browsers? etc.... also, if you can get to safe mode then goto start, programs, administrator, and then event viewer... this will give you a few options of seeing what caused the error, just double click on any warnings and see what it says (probably in applications in event viewer, but check all of them and see)... there are 3, I think...
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-20-2004, 07:36 PM   #22 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

Ya I did want u said and look at the event viewer and found these errors.

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7023
Date: 4/20/2004
Time: 7:16:07 PM
User: N/A
Computer: MY_COMPUTER
Description:
The Task Scheduler service terminated with the following error:
The endpoint cannot be created.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 4/20/2004
Time: 7:16:07 PM
User: N/A
Computer: MY_COMPUTER
Description:
The NWLink IPX/SPX/NetBIOS Compatible Transport Protocol service failed to start due to the following error:
The parameter is incorrect.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 4/20/2004
Time: 7:16:07 PM
User: N/A
Computer: MY_COMPUTER
Description:
The StyleXPService service failed to start due to the following error:
The system cannot find the file specified.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type: Warning
Event Source: NwlnkIpx
Event Category: None
Event ID: 9503
Date: 4/20/2004
Time: 7:14:20 PM
User: N/A
Computer: MY_COMPUTER
Description:
The value for the NwlnkIpx parameter Export was illegal.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: ff ff 00 00 03 00 56 00 ÿÿ....V.
0008: 00 00 00 00 1f 25 00 80 .....%.?
0010: 85 03 00 00 34 00 00 c0 ?...4..À
0018: ff ff ff ff 00 00 00 00 ÿÿÿÿ....
0020: 00 00 00 00 00 00 00 00 ........

Thats wat it said..so hopfully that helps!
__________________

coolboy696 is offline  
Old 04-21-2004, 04:46 PM   #23 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

yep. style XP... remove and reinstal... pretty much everything it says in there. also disable task scheduler... you probably dont use it anyway. if I wanted to run scandisk or defrag, I'll do it manually... dont need to setup specific times. axe it, its useless and takes up resources... the IPX/SPX is for netware, or novelle clients. I would go into your network settings and completely remove all network bindings and then reinstall them (probably if dialup u need client for ms windows/dialup adapter/and TCP IP and NOTHING else)... styleXP... uninstall from add/remove if its there.. if not may need to manually delete files AND registry. contact them for that as I dont know the entries myself. stylexp, by the way, is a program that alows you to run certain desktop themes and window backdrop/borders. that should be about it! (oh, and NWLINKIPX is also a part of netware... its for broadcasts reason... if you dont use novelle, then I dont know why you have it...)
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-21-2004, 05:26 PM   #24 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

Well I deleted Style XP and Im not quite sure I have the stuff to reinstall those network bindings. And Those error were from the sytem log only. There are a few more but are caused by programs.I tried bootoing the computer In its normal mode and it did the same restart thing. Im sendin the errors that were in the system log. There below:

Event Type: Error
Event Source: PctSpk
Event Category: None
Event ID: 0
Date: 4/21/2004
Time: 5:11:34 PM
User: N/A
Computer: MY_COMPUTER
Description:
The description for Event ID ( 0 ) in Source ( PctSpk ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: PctSpk error: 1063, StartServiceCtrlDispatcher failed..

Event Type: Error
Event Source: TrueVector Service
Event Category: None
Event ID: 5007
Date: 4/21/2004
Time: 5:11:54 PM
User: N/A
Computer: MY_COMPUTER
Description:
TrueVector engine: File "C:\WINDOWS\Internet Logs\MY_COMPUTER.ldb" was corrupt and has been copied to "C:\WINDOWS\Internet Logs\xDB5A.tmp". File "C:\WINDOWS\Internet Logs\MY_COMPUTER.ldb" was corrupt and has been deleted.

Event Type: Error
Event Source: EventSystem
Event Category: (50)
Event ID: 4609
Date: 4/21/2004
Time: 5:13:37 PM
User: N/A
Computer: MY_COMPUTER
Description:
The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt_qxp\com\com1x\src\events\tier1\eventsystemob j.cpp. Please contact Microsoft Product Support Services to report this error.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type: Error
Event Source: VSS
Event Category: None
Event ID: 8193
Date: 4/21/2004
Time: 5:13:37 PM
User: N/A
Computer: MY_COMPUTER
Description:
Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 57 52 54 57 52 54 49 43 WRTWRTIC
0008: 32 31 31 33 00 00 00 00 2113....
0010: 57 52 54 57 52 54 49 43 WRTWRTIC
0018: 32 30 37 38 00 00 00 00 2078....
coolboy696 is offline  
Old 04-21-2004, 05:27 PM   #25 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

Once I get the restart fix it will be fine.
coolboy696 is offline  
Old 04-21-2004, 05:42 PM   #26 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

pctspk is the modem driver, shadow copy is not needed (disable in services), as far as the binding for network, they are on your windows XP cd.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-21-2004, 05:47 PM   #27 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

just diable pctspk... its part in the driver is very small (initiallizes the modem spkr i think) ... to disable these, again goto services and in there when you find it, click on the item, rt click and then properties. In startup type choose disabled. if you have problems, you can always reenable it, but it shouldn't be needed and can cause serious problems... especially during boot taking a loonnnggg time and also in online games.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-21-2004, 11:24 PM   #28 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 56
Default

Well I went into the services and disabled some stuff that was set to run. StyleXP was one of the programs....along with the task manager. But still the same thing happens...it restarts. And I didnt see that pctspk in there anywhere. So I need some more help, If u would.
coolboy696 is offline  
Old 04-22-2004, 04:20 PM   #29 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

sorry, just now back... let me do some more investigating for ya
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-22-2004, 04:42 PM   #30 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

okay, what I would do is uninstall the DUN and modem drivers. also uninstall Zone Alarm (thats the TrueVector problem). To remove DUN goto start, setting, control panel, network and dialup connections, right click on you connection listed in there and goto properties. Should see a list of them. MAKE SURE TO HAVE THE XP O/S DISK! Now remove EVERYTHING. You may need to contact your ISP after this if anything special is needed. Just tell them "I have reinstalled my dialup networking and need it's settings." Trust me, they'll know what you are talking about. Anyhow, remove EVERYTHING in there. Click okay. Reboot. DONT INSTALL YET. You internet wont work. Thats okay, I want to see if your computer will restart with the DUN and Zone Alarm removed. If it doesn't, go back into start, settings, control panel, etc to where we removed the DUN(dial up network). No, have you XP cd in the drive. If it autoruns, close out of it. Now click on install, then choose client, then choose client for microsoft windows. it will install that. if it doesn't also install Dialup Adapter and TCP/IP, add those (they're the two choices under client). If they have, then that should be all you need to do.


Now if it STILL doesn't work then we'll remove the modem. I hesitate to do this because win modems (and gateway ones) are NOTORIOUS for not completely removing themselves. There is a utility, though forget what it is callled. Anyhow, before doing ANYTHING I need to know exactly the model and manu of your modem. Some are uninstalled in add/remove (weird), and some are uninstalled in modem, and others are uninstalled in modem prop. Actually, most of them can be done any of these ways, but some modems tend to not uninstall properly unless done a specific way. Trust me on this one. I used to work the tech support for gateway. And yes, some of them are complete morons, and some know what they're doing. I myself went on into engineering and networking, so I was one of the smart ones
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.