print driver issue? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-21-2006, 12:02 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 2
Send a message via Yahoo to billytech
Default print driver issue?

I have a service running on a server03 machine which creates a tiff image and then sends it to a separate print server, also server03, for printing. Recently this print began coming out very large (a third of the print on the right and bottom are missing). The driver used is for hp laserjet 2200 (pcl 6) and it exists on both servers. Initially there was another driver for the 2200 on the server (regular pcl) and after removing and restarting the server everything worked for that day. Issue is back! Nothing I've tried resolves it.
Any and all suggestions are much appreciated!!
__________________

billytech is offline  
Old 06-21-2006, 12:18 PM   #2 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 50
Default

Check regedit : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\contro l\Print\Printers

To really be certain I'd remove all of the printers under this key,

then run> cmd>net stop spooler
then run> cmd>net stop spooler

this will clear out your print queues and printer drivers.

Then reinstall your LJ2200.

if you still get funky print outs, your gonna have to verify your output settings, and if they are custom, make sure they are set to be default.
__________________

__________________
BLITZKRIEG1

Hmmmm.... Let\'s see, uh dubya, dubya, dubya, uh... dot, geee, ohhhh, ohhhh, geeee, elllllllll, eeeeeeeeee, uh... dot, ceee, oooohhh, eemmmmm.


http://www.userbars.com/galerie/imag.../3/14/clev.jpg
http://www.userbars.com/galerie/imag...3/14/CLE_1.jpg
http://www.userbars.com/galerie/imag...3/4/ffuser.jpg
blitzkrieg1 is offline  
Old 06-21-2006, 12:36 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 2
Send a message via Yahoo to billytech
Default

Thanks for the suggestion blitz! I should also point out that the server running the service holds no print queues. The job is sent to another server which has the queues, so no printers exist under the key you mentioned. The tiff that is created can be printed manually (opening tiff saved on desktop) from either server and it prints fine. Only when this service running on serverA sends the job from serverA to print queues on serverB does the issue occur.
billytech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.