Presario 1500 Recovery issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-31-2005, 08:12 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 6
Angry Presario 1500 Recovery issue

Just picked up SpywareNo virus and it has killed my system.How do you access the recovery partition on a Compaq presario 1500 laptop (running XP Home).
I have tried F10 etc and this only takes me into the bios setup. Does the 1500 have a Recovery Partion and if not can anyone tell me where i can download a Recovery CD so I can reinstall my system from scratch?
Thanx
__________________

slaine01 is offline  
Old 05-31-2005, 02:20 PM   #2 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Call compaq and request that they mail you one.
__________________

__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 07-19-2005, 10:30 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2005
Posts: 1
Default

or you could try:-

www.ashservices.com

I ordered my p.bell disks from them and they arrived in 2 days and alot cheaper... Might be worth a try if you havent had any luck

Barney
barney10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.