prefs deleted each time i log on!? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-17-2004, 06:01 PM   #1 (permalink)
Super Techie
Join Date: Mar 2004
Posts: 251
Default prefs deleted each time i log on!?

i logged on to my computer today and alot of my stuff was deleted. it came up wuith the default windows background and treated me as if it was the first time i used it, none of my favorites or preferences or passwords were saved on mozzila, and i had to re put in my SN for AIM. All the files and programs are still there but all my preferences and whatever are deleted every time. I logged of then went back on just now and all my stuff that i just reentered has been deleted again. Im using windows xp home. any one have this happen before?

fitzfan is offline  
Old 12-17-2004, 06:05 PM   #2 (permalink)
Ultra Techie
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229

nope never happened to me... full virus scan in safe mode... adaware se in safe mode and post results...


<form action=\"\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Old 12-17-2004, 08:05 PM   #3 (permalink)
Ultra Techie
Join Date: Nov 2004
Posts: 589
Send a message via AIM to GeckoEcho421 Send a message via Yahoo to GeckoEcho421

Ad-Aware SE from
If you ever have any questions feel free to email me at, I will send you back an email as soon as possible.
<table width=\"100%\" border=\"3\" align=\"default\" cellpadding=\"3\" cellspacing=\"2\" bordercolor=\"#485F8D\"><tr><td bordercolor=\"#485F8D\"><div align=\"left\"></div><div align=\"left\"><font size=\"2\"><strong><font color=\"brown\" size=\"2\"><marquee behavior=\"alternate\" width=100%><b><font color=#43525F size=\"2\">Goo g l e ||G o o gl e ||G o o gl e</font></b></marquee></font></strong></font></div></td></tr><tr><td bordercolor=\"#485F8D\"><font size=\"1\"><b><font color=#43525F>Mobo: </font></b><font size=\"1\">MSI \"K8N Neo2 Platinum\" <b><font color=#43525F>Chipset: </font></b>nForce3 ULTRA <b><font color=#43525F>CPU: </font></b>AMD Athlon 64 3500+ (Socket 939) <b><font color=#43525F>Physical memory:</font></b> Corsair XMS 1GB(512MBx2) 2-2-2-5 <b><font color=#43525F>Videocard:</font></b> eVGA nVIDIA GeForce 6800 GT<b><font color=#43525F> Soundcard:</font></b> Creative Audigy 2 </font></font><font color=#43525F size=\"1\"><b>Currently running: </font></b><font size=\"1\">XP Pro SP2 </td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\">How much PSU power is enough? </div></td></tr><tr><td bordercolor=\"#485F8D\"><div align=\"center\"><a href=\"\"><img src=\"\" border=\"0\"></a></div></td></tr></table>
GeckoEcho421 is offline  
Old 12-17-2004, 08:10 PM   #4 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861

did you delete all of your temp files?
EricB is offline  
Old 12-18-2004, 12:19 PM   #5 (permalink)
Super Techie
Join Date: Mar 2004
Posts: 251

wow, i dk what happened but today when i logged in everything was back to normal, i have no idea what happened, but i works back to normal now. but thanks for the help
<img src=\"\" alt=\"Image hosted by\">
fitzfan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:32 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.