prbs with comp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-24-2004, 02:38 AM   #1 (permalink)
True Techie
Join Date: Sep 2004
Posts: 161
Default prbs with comp

I have a PIII 733 mhz

when i was installing win 2000 i got the following mesg

No PCI bus managment file..

Also my comp crashed some time back..i think its because of the PCI device kept giving the error

NTLDR missing ctrl+Alt+del

had to reinstall win 2000 again..

can anyone explain whats going on with my comp?..thanks

mayaseattle is offline  
Old 09-24-2004, 10:08 AM   #2 (permalink)
Master Techie
Join Date: Mar 2004
Posts: 2,007

did you reformat before reinstalling? did you do install w/the HD on the same comp or use another comp to do it then put the HD back to the comp w/the prob?
jaksback is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:44 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.