Ppllzz Help Me! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-11-2005, 04:47 PM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 95
Default Ppllzz Help Me!

OK i have a problem...(im on my mom's comp now) wehn i turn on my cmp the black screen that comes up when u first turn on ur comp the detects ur hard drive and all that stuff cd burner etc...well its detecting everything just fine but after it detects everything it says under all ur stuff it detected it says:

Floppy Disc(s) Fail (40)

and beacuse of that my comp wont go past that screen it just sits there....the thing is...i dont have a floppy drive on my computer at all...so i dont why it is doing that
__________________

__________________
Alienware
AMD Athlon 64 3400+
6800GT graphics card
200 GB Western Digital Hard Drive
1 Gig of Corsair Ram
BRUCEG is offline  
Old 05-11-2005, 04:51 PM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Go into you BIOS and,

A)Disable your floppy drive.
B)Set your floppy drive to be the lowest in the boot priority list.
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 05-11-2005, 04:58 PM   #3 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Look for a setting that says "BootUP Floppy Seek" as well. Make sure it is disabled.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 05-11-2005, 05:58 PM   #4 (permalink)
Junior Techie
 
Join Date: Nov 2004
Posts: 95
Default

ok guys thx..
__________________
Alienware
AMD Athlon 64 3400+
6800GT graphics card
200 GB Western Digital Hard Drive
1 Gig of Corsair Ram
BRUCEG is offline  
Old 05-11-2005, 05:58 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Cause:

This issue can be caused by any of the following possibilities:

Floppy cable not connected properly
Bad floppy cable
Bad Floppy drive - I/O



Floppy cable not connected properly

Verify that the floppy disk drive cable is properly connected. See document CH000277 for additional help and information about connecting the floppy drive as well as setting it up properly.

If the floppy disk drive light stays on and does not shut off see document CH000278.

Bad floppy cable

If the floppy disk drive appears to be setup properly and the light is not always on, it is possible that the floppy drive cable may be bad. We recommend you visit a local computer hardware store and purchase a new cable.

Bad Floppy drive - I/O

If the issue persists, unfortunately it is likely that either the floppy drive is bad or the I/O board or Motherboard is bad. We recommend you contact the computer manufacturer, have the computer serviced or that you replace the floppy drive then the motherboard if the issue persists.
__________________
Osiris is offline  
Old 05-11-2005, 06:21 PM   #6 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Quote:
Originally posted by Warez Monster
Cause:

This issue can be caused by any of the following possibilities:

Floppy cable not connected properly
Bad floppy cable
Bad Floppy drive - I/O



Floppy cable not connected properly

Verify that the floppy disk drive cable is properly connected. See document CH000277 for additional help and information about connecting the floppy drive as well as setting it up properly.

If the floppy disk drive light stays on and does not shut off see document CH000278.

Bad floppy cable

If the floppy disk drive appears to be setup properly and the light is not always on, it is possible that the floppy drive cable may be bad. We recommend you visit a local computer hardware store and purchase a new cable.

Bad Floppy drive - I/O

If the issue persists, unfortunately it is likely that either the floppy drive is bad or the I/O board or Motherboard is bad. We recommend you contact the computer manufacturer, have the computer serviced or that you replace the floppy drive then the motherboard if the issue persists.

If he had a floppy drive in the first place, then these might be some fixes
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 05-11-2005, 06:56 PM   #7 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,100
Send a message via AIM to Blitze105 Send a message via Yahoo to Blitze105
Default

I thought he might not use it...
anyhow i think there is another option under floppy seek, is there? if so id disable it if it has to do with floppies. as i recall i had this problem as well and i had to disable both?

PS
couldn't u hit the boot option and just hit hard drive? and it should have booted up from there.
__________________
I'm Forgetful! so if i stop posting on something that i was helping you with... PM me or IM me
yahoo and aol: blitze105
you can always IM or PM me if i offend you as well, i will edit the post if i have.
Blitze105 is offline  
Old 05-11-2005, 07:38 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Oh....duh, my bad
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.