Possible virus - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-08-2004, 12:42 AM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2003
Posts: 73
Default Possible virus

I have a computer that I have been working on that is acting weird. I am at my wits end. The computer is running windows xp. I cannot get into control panel, windows or the internet in normal windows but I can get into everything in safe mode. I have run 8 different virus scans and none of the scans are picking up any viruses. I have gone thru the registry and thru msconfig. There is nothing in either that I can find that is unusual. I have tried turning everything off and booting into normal windows with the same results. I have run mcaffe, norton, spybot, AVG, Panda and others and nothing. I have also tried to install over the top with no luck on fixing normal windows. I have been working on this problem for about 4 days. I know it is not the Sasser virus but I cannot figure out what the problem is anymore. Any hints would be great at this point. Thanks for any help in advance.
__________________

mitschej is offline  
Old 05-08-2004, 10:00 AM   #2 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 15
Default

Have you installed any new hardware lately which might have caused this problem?
__________________

AnimOrC is offline  
Old 05-08-2004, 01:42 PM   #3 (permalink)
Junior Techie
 
Join Date: Nov 2003
Posts: 73
Default

No New Hardware has been added. When I click on Control Panel, My computer, or Internet Explorer, it shows the hour glass for a few seconds, then the desktop icons disappear, then re-appear, yet my computer, control panel or internet explorer does not open. I can do all of this in safe mode with no problems. It is just when I access these in normal windows that I can't open it. I even tried in diagnostic mode and still cannot access these. Any other suggestions, I have ran every possible virus scan and it does not find anything. I have ran a spyware program, but still no luck. Yet, to me it acts like it is a virus.

I hope that this helps
mitschej is offline  
Old 05-08-2004, 01:58 PM   #4 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 15
Default

Any notes in Event Viewer?
AnimOrC is offline  
Old 05-08-2004, 09:27 PM   #5 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

did you install any new programs?
did you delete anything?
__________________
Apokalipse is offline  
Old 05-10-2004, 10:59 AM   #6 (permalink)
Junior Techie
 
Join Date: Nov 2003
Posts: 73
Default

No new software was install or removed. The event viewer shows nothing. This problem has got me stumped.
__________________

mitschej is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.