Plz Help. Very Frustrating. Crawling Startup Speeds - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-05-2007, 08:59 PM   #1 (permalink)
Junior Techie
Join Date: Jul 2006
Posts: 58
Default Plz Help. Very Frustrating. Crawling Startup Speeds

I have an AMD Athlon XP 64 3700 2.2 GHZ Processor with 3GB of Ram. My computer is pretty fast, but just recently the startup has been sooo slow. i switched my log in screen to the classic with the autmatic login about two months ago and everything was fine tell about a week or two ago. When i start up my computer it will get to where its time to load the desktop and the log in dialog box will show up and it will finish and then this is where it should load all my startup programs and desktop icons, but it just loads my desktop background picture and then wait about 45 seconds to a minute and it will make the windows startup music and then wait about another minute and then it will start to load all my desktop icons and startup programs. I have tried al most everything. I have ran AVG antivirus about 10 times with updated defiinitions, ran ad-aware, ran spybot search and destory, registry mechanic, ccleaner. I have listen to other suggestions. I have gone into msconfig and removed all startup items, and even tried to remove uncessesary start up services from there as well. NOTHING works. I am desperate but I dont want to reinstall XP, I have had to so many times already this year and will only do it last resort.

rakoom2002 is offline  
Old 03-06-2007, 10:38 AM   #2 (permalink)
Super Techie
Join Date: May 2006
Posts: 319
Send a message via AIM to BoysNightOut

XP operating system with 3GB of RAM what for...

If you've already made sure your startup processes are to a minimum or fully disabled...I am not entirely sure what could be causing it...may be a hardware issue if the OS is clean and fast to boot apparently...

AMD 3400+ 2.4GHz
1GB DDR Crucial RAM
WD 120GB(2x)/250GB
BoysNightOut is offline  
Old 03-06-2007, 04:59 PM   #3 (permalink)
Junior Techie
Join Date: Jul 2006
Posts: 58

i think its someting with the startup services, because if I disble them all it will speed up but subquently if I do that i cant get just started recently.
rakoom2002 is offline  
Old 03-06-2007, 05:01 PM   #4 (permalink)
Junior Techie
Join Date: Jul 2006
Posts: 58

I have 3 gigs to process that over kill?
rakoom2002 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.