Please help! XP Home SP2... problems with IE6!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 09-10-2004, 08:52 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2004
Posts: 8
Default Please help! XP Home SP2... problems with IE6!!

Hi everyone!

The short version:
Running XP Home with all updated (done this previous weekend - including SP2), IE6 freezes. It doesn't hang, or reboot, it just freezes solid and I have to physically unplug my computer and restart. It will freeze on various web sites to which I have found no connection - sometimes I can browse for minutes, sometimes for seconds. The one solid connection I found is that it will freeze whenever I try to download something... it will get to 99% and then when the download window attempts to close it freezes up.

The longer version:
I've had this problem for a while, and OE was also freezing up. I couldn't figure out why and tried registry cleaning and other tips and tricks to no avail. I installed Netscape and it worked well - only forcing a reboot or freezing up occasionally (usually when I was running another application at the same time). Lately I've needed to have IE and a solid net connection for an online class I have. So I reformatted my entire machine using the manufacturer provided restore discs, downloaded all of the new XP updates, and everything seemed to be working great. However, I then installed about 4 applications and the next time I went onlin the problem was back. I tried uninstalling them but the problem remained. I don't know what to do at this point... I'm extremely frustrated, confused, and out of ideas. I'm so bummed because it spent 10 hours downloading 80MB SP2 update and no I'm afriad I'll have to do it again. As if I wasn't having enough trouble XP's System Restore utility won't work (I created a restore point when I finished downloading the updates before I installed software, and it shows up in the list, but when I try to restore to it XP says it can't).

My computer is a Compaq S6300NX with a Pioneer 107D DVD-burner, a Sony CD burner, XP Home, a ATI Radeon 9600 AGP video card, Echo Darla and Echo Layla PCI audio cards (I only have one active, I have even disabled the motherboard default audio card as well), and I'm using the supplied modem. I don't know if it's relevant but I had to roll back the driver for the modem after updating the optional update from Microsoft because it wouldn't work at all after that. It shows up as an Agere modem. However, I can dial up so I doubt that's the issue.

Thanks for your help! I'm really hoping someone here can point me in the right direction!

limelite is offline  
Old 09-10-2004, 07:00 PM   #2 (permalink)
Join Date: Jul 2004
Posts: 808

you say you are having ie-oe sp2 problems and yet you say you've had these problems before sp2? does your screen freeze on any other programs. is you cpu maxed out when it freezes?
derrmc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.