Please help, problem booting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-20-2006, 01:43 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 2
Default Please help, problem booting

Last night my computer worked perfectly fine, i turned it on everything was cool. All I did last night was watch a few animations on newgrounds and then I watched a downloaded episode of prison break. I then shut down my computer.

The next morning I go to turn it on and after the login screen is begin to show my desktop However large chunks of the start menu are blue and when I move my mouse over it it turns to an hour glass. I cannot click on any icons on my desktop. In order to fix this problem I can open the task manager, shut down explorer.exe and run it again then everything works, however no startup programs boot. I then proceeded to use msconfig and I turned off every single application and rebooted with still no luck. I just formatted two weeks ago!

Please can someone tell me what could possibly be wrong here.
__________________

r3ap3r is offline  
Old 04-20-2006, 02:58 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Boot into safe mode. Run Spyware, malware, and anti-virus. Maybe the show you downloaded and watched wasnt as clean as you thought.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-20-2006, 04:27 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 2
Default

I did that, scan with adaware yeilded no results, AVG nothing, housecall found a few things and cleaned them but didn't fix them problem. Finally I tried spybot search and destroy which found some things and the computer worked for the next 2 reboots! But now the problem is back and a search with spybot is not finding anything. I am so confused.
r3ap3r is offline  
Old 04-20-2006, 08:55 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Try using Windows Defender 2. It sounds as if it is malware more than anything. A squared might also help.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.