PLEASE HELP ME Problem playing DVD/VCD under Win XP. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-29-2002, 10:31 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2002
Posts: 1
Default PLEASE HELP ME Problem playing DVD/VCD under Win XP.

Hi, I have a problem with movies now that I installed WinXP. I had no problems with this when I had Windows ME. I had formatted my hardisk and did a full reinstall of WinXP (not upgrade)

I have some VCDs, SVCDs. I used to have no problem playing my VCDs in Windows Media Player under Win ME. Then, after installing WinXP Pro, when I play any movie, the top, bottom, sides of the movies, whether in full screen or non-full screen mode, all have about 2 inches trimmed off so I can't see them. I know because only the top 1/2 of the subtitles are on screen. Also, when I do a screen capture with MPEG2 player or WinDVD, it shows the WHOLE screen in the .bmp caught! Even the parts i don't see when watching (the edges). These same VCDs played well in my DVD player on TV and also under the old WinME OS on this machine.

I have tried various things and installed including Elecard MPEG2 player, Elecard MPEG3 Codec, and WinDVD trail version etc., just to try them all out. None worked.

I have been suggested that there may be a setting in control panel? Or that I should reinstall XP (which I don't know how to do as it makes me format my harddrive and I cannot "copy over" like I did for Win 9x and ME.)

Someone suggested that also that WinXP is not compatible with my video card. I have a Geforce 4 Ti 4200 from Grandmars. And that there is a fix for this. If so, where?

Please help!!!!

Anthony123 is offline  
Old 09-20-2002, 03:58 PM   #2 (permalink)
All Seeing Eye
Join Date: Apr 2002
Posts: 72

Someone suggested? then try it out m8... I mean, try diggin it up, check varations on you computer...
there is a codec in WinDVD site..
I can't recall it's name.. it worked for me afterward (but I don't use XP, hate it).
try finding this codec..
azury is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.