please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-16-2005, 09:38 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 1
Default please help

I have a problem installing a friends computer. The issue is about the soundcard, it´s quite inposible to install it. It´s a soundblaster Live! 5.1 about 5-6 years old. When i try to install the drivers suplied with the card i get a message "can´t find any soundblaster cards on you´re computer". I have tried to dowload new drivers at the companys hmepage but i still get the same massage.
Do anyone have any sugestions?

inte is offline  
Old 12-16-2005, 10:07 AM   #2 (permalink)
Master Techie
uzi9mm's Avatar
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553

well what OS is he running?

edit: what are his specs too.
INTEL i7 930
3x2gb Corsair Dominators
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.