Please Help!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-14-2005, 07:45 PM   #11 (permalink)
Master Techie
Join Date: Oct 2003
Posts: 2,258

You would see an error if it was installer related. But apprently the problems only start after the game is run. I doubt windows installer has anything to do with this problem... More likely, the game developers, got excited and pushed out a game with out adaquate QC.

I'd try keeping it off your machine and just live without it for now. If they relase a patch, then you should be ok.

Something to try, open taskmanger, and watch for the .exe that is running the program. You can monitor the pplication using a process Explorer from

See what it's doing before going down. Also, have you installed new video card drivers and the latest directX?

Might consider checking to see if you have the latest or not.

Good luck

Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:22 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.